OnlineAVL 2.0 Quick Start Guide
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1.0 INTRODUCTION

Congratulations on your purchase of the Navman Wireless Fleet Management
Solution. This Quick Start Guide will help you install and become familiar with your
OnlineAVL application.

OnlineAVL (Automatic Vehicle Location) is a PC desktop application which allows you
to view and monitor your vehicles on an interactive map display. OnlineAVL
represents a key part of the overall Navman Fleet Management Solution. In order for
you to be able to fully utilise OnlineAVL you must first ensure the following:

1. Your vehicle(s) have been setup with the Navman Halo Qube GPS (Global
Positioning System) tracking device. Contact your Navman representative to
ensure that this has been completed.

2. You have been setup with a user account for access to the Navman Fleet
Management Server. OnlineAVL requires a ‘user name’ and ‘password’ for
security purposes before you will be permitted to access the Navman Fleet
Management Server and view your vehicles. Contact your Navman
representative to ensure that this has been done.

NOTE: The OnlineAVL licensing model allows you to install as many copies of this
application as you require. OnlineAVL is ‘user name’ and ‘password’ protected
allowing you to control access to your fleet's information.

2.0 REQUIREMENTS

HARDWARE:

e 133 MHz or higher Pentium-compatible CPU

e At least 64 megabytes (MB) of RAM; more memory generally improves
responsiveness

e 2GB of available hard disk space or more

e A direct Internet connection at a minimum of 56kbs speed or higher (128kbs
recommended)

SOFTWARE
e Microsoft Windows 98/2000/XP

NOTE: OnlineAVL is not supported on a Macintosh computer.

3.0 INSTALATION

To install the OnlineAVL application onto your PC (please ensure your PC meets the
minimum hardware and software requirements for installation first):

1. Download the OnlineAVL ‘setup.exe’ file from the website. Contact your
Navman representative for the URL web link

2. Save the file in a folder where you can easily locate it. It is recommended
using the default ‘Desktop’ location
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On completion of the download, click on *OPEN’ in the windows box that pops

up

The OnlineAVL Install screen will then open in a new window. Click 'NEXT' to

continue. The 'Select Destination Directory' screen will appear

If you want to install the OnlineAVL application in the recommended default

location, do not modify the settings displayed. The OnlineAVL application will

be installed in the default location 'C:\Program Files\Navman\OnlineAVL20'.

a. If you want to install the OnlineAVL application in a specific location,

select your destination location by browsing through the drive and
folder directories. NOTE: by changing the default install directory the
instructions in this Quick Start Guide may become invalid

Click 'NEXT'. A 'Select Components' screen will appear. Select the country

where your fleet is located. Click 'NEXT' to continue

The 'Select Start Menu Folder' screen will appear. Click *“NEXT’ to continue

Choose the Application Icon and Server location you wish to connect to and

click *‘NEXT’ to continue

The ‘Ready to Install’ screen will appear. Click *NEXT’ to continue

Click *INSTALL'. OnlineAVL will begin installation

The installation process should only take a few minutes. At the end of the

installation process click ‘FINISH’

OnlineAVL is now installed and ready



4.0 GETTING STARTED
4.1 BEFORE STARTING THE APPLICATION

Check that an Internet connection is available:

e If you are using a network connection, the Internet should be available
through the network. Check with your system administrator if you are having
difficulty connecting to the Internet

e If you are using a dial-up Internet connection, ensure you have connected
prior to launching OnlineAVL

4.2 START THE ONLINEAVL APPLICATION

To start the OnlineAVL application:

1. Click on the OnlineAVL icon @ on the Windows Quick Start bar at the bottom
of your desktop or access the application by following the menu items from
the Windows ‘Start’ button: ‘Start’ > ‘Programs’ > ‘Navman OnlineAVL’ >
‘OnlineAVL’

2. Once the application is started, the OnlineAVL window will appear with the
‘Remote Login’ screen open
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4.3 LOGIN

To login to OnlineAVL:
1. Enter your ‘user name’ and ‘password’ (case sensitive) as provided to you by
your Navman representative or your OnlineAVL administrator
2. Click ‘OK’

4.4 CHANGING YOUR PASSWORD

To change your OnlineAVL Login password:

Select: ‘File’ > ‘Password’ from the OnlineAVL Menu Bar
2. Enter your existing password

3. Enter your new password

4. Confirm your new password entry again

5. Click ‘OK’. Your new password will replace the old one

=

NOTE: both your ‘user name’ and ‘password’ are case sensitive.

4.5 DISCONNECTING FROM THE ONLINEAVL SERVER

To terminate your OnlineAVL user session, select: ‘File’ > ‘Disconnect’ from the
OnlineAVL Menu bar.

4.6 EXITING THE APPLICATION

To exit the OnlineAVL application, select: ‘File’ > ‘Exit’ from the OnlineAVL Menu bar.

You can also exit the application by clicking on the Close (%] icon on the top right
corner of your OnlineAVL window.



5.0 OPERATING ONLINEAVL
5.1 ONLINEAVL SCREEN
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5.2 MENU BAR

The OnlineAVL Menu Bar allows you to access many of the OnlineAVL functions by

simply clicking on the menu item and scrolling down to the appropriate option.

FILE

e Connect: connects you onto the OnlineAVL application
¢ Disconnect: disconnects you from the OnlineAVL application
e Settings: allows you to access the Settings Menu

o Alerts: configuration options for OnlineAVL pop-up alerts

Map
Display
Screen

Map
Toolbar

o General: configuration options for OnlineAVL general settings such as
displaying distance in miles or kilometers

¢ Administration: allows you access to the Administration Menu

o Vehicles

O O O O

Drivers
Geofences
Canned Messages
Sites

o Standard Messages

e Printer Setup: sets up the default printer for your OnlineAVL application
e Servers: displays the OnlineAVL servers you can access. NOTE: Do not
modify server settings unless you are prompted to do so by your Navman

Wireless Customer Support Representative



Password: changes your OnlineAVL access password
Exit: closes your OnlineAVL application

Show Sites: toggles the display of the blue boundary (Customer Sites) on
and off on the map

Show Geofences: toggles the display of the orange boundary (Geofence
sites) on and off on the map

Show Vehicle Groups: if vehicles have been configured into groups using
the Vehicle Administration settings, users can toggle the Vehicle Display
Screen between the list view and group view

Hide Vehicles in Selected Groups: if vehicles have been configured into
groups, users can hide a group(s) of vehicles on the map

Refresh Vehicles: refreshes the Vehicle Display Screen with the latest
available data

Refresh Activities: refreshes the Vehicle Activity Screen with the latest
available data

Refresh Messages: refreshes the Message Log Screen with the latest
available data

VEHICLE

Replay a Day: shows a graphical history of vehicle activity for a given day by
replaying a journey with the vehicles icons overlaid on the map

Last Known Location: refreshes selected vehicles activity and provides their
latest update in the Vehicle Activity Screen

Display Vehicle on Map: displays the selected vehicles on the map at the
time of the latest update

Current Location: queries the position of the selected vehicles in real-time
Vehicle Details: lists your fleets vehicles and their detailed information
Send Message: sends text messages to vehicles equipped with a Navman
MDT/M-Nav device

Route To: available only if a vehicle is fitted with an M-Nav device. Directs a
vehicle(s) to a location you have selected on the map. The M-Nav device
receives the routing instructions and routes the vehicle turn-by-turn via the
shortest route

Force Driver Logoff: available only if a vehicle is fitted with an MDT device
and has Driver ID enabled. From the OnlineAVL remotely log off a driver from
the vehicles MDT

ConEx Setup: not visible by all users. Allows you to configure data from the
optional ConEx telemetry module. You can then report on events such as
lights on/off, door open/close, temperature, etc. See section 5.11

ConEx Output: not visible by all users. Allows you to configure commands to
the vehicle via the optional ConEx telemetry module. You can then instruct
the vehicle to perform certain functions such as open/lock the door. See
section 5,11

REPORTS
Please refer to section 5.9.2 for a full list of available reports from this menu and a
description of their function.

HELP

Contents: opens the OnlineAVL ‘Help File’ for online help and topic searches.



e About: opens the OnlineAVL ‘About box’ with information on your OnlineAVL
version number, the Navman web site address (www.navman.com) and
product credits.

5.3 VEHICLE DISPLAY SCREEN

The Vehicle Display Screen provides a list of the vehicles in your fleet. Vehicles are
listed by name and their last known location is also shown. Vehicles shown in green
have their ignition on, while vehicles shown in blue have their ignition off.
TO SELECT A SINGLE VEHICLE:
e Left-click with your mouse on a vehicle name in the Vehicle Display Section
e If you double click on a vehicle its location will appear in the Map Display
Screen
e If you right-click on a vehicle in the Vehicle Display Screen, a function menu
will appear (see section 5.3.1 for more information)
TO SELECT MULTIPLE VEHICLES:
e While holding down the ‘CTRL’ key, select the vehicles of your choice in the
Vehicle Display Screen by clicking on them with your mouse
TO SELECT A RANGE OF VEHICLES:
e Select the vehicle at the top of the range you want in the Vehicle Display
Screen
e Hold down the ‘Shift’ key
e Select the vehicle at the bottom of the range you want in the Vehicle Display
Section
e Release the ‘Shift’ key

5.3.1 FUNCTIONS MENU
(Right-click menu on Vehicle Display Screen)

TO ACCESS THE FUNCTIONS MENU:
e Select the vehicles you want from the Vehicle Display Screen
e Right-click your mouse on the vehicle(s) you have selected. The Functions
Menu will appear next to your mouse pointer
¢ Roll the mouse pointer over the function you want and ‘click’

THE FUNCTIONS MENU GIVES YOU ACCESS TO A RANGE OF OPTIONS AND
TOOLS:
¢ Show Vehicle Groups: displays the vehicles listed in the Vehicle Display
Screen by group. These groups can be set up under any grouping you
require, such as: trucks, vans, cars, North group, South group, etc.
¢ Hide Vehicles in Group: hides vehicles on the map from the group that you
have minimised on the Vehicle Display Screen
¢ Replay a Day: shows a graphical history of vehicle activity for a given day.
You can then replay a journey or the day’s activity with event icons overlaid
on the map
¢ Last Known Location: refreshes selected vehicles activity and provides their
latest update in the Vehicle Activity Screen
o Display Vehicle on Map: displays the selected vehicles on the map at the
time of the latest update
e Current Location: queries the position of the selected vehicles in real-time
¢ Vehicle Details: lists your fleets’ vehicles and their detailed information


http://www.navman.com/

¢ Send Message: sends text messages to vehicles equipped with a Navman
MDT/M-Nav device

e Route To: available only if a vehicle is fitted with an M-Nav device. Directs a
vehicle(s) to a location you have selected on the map. The M-Nav device
receives the routing instructions and routes the vehicle turn-by-turn via the
shortest route

¢ Force Driver Logoff: available only if a vehicle is fitted with an MDT device.
From the OnlineAVL remotely log off a driver from the vehicles MDT

e ConEx Setup: not visible by all users. Allows you to configure data from the
optional ConEx telemetry module. You can then report on events such as
lights on/off, doors open, temperature, etc. See section 5.11

e ConEx Output: not visible by all users. Allows you to configure commands to
the vehicle via the optional ConEx telemetry module. You can then instruct
the vehicle to perform certain functions such as open/lock the door. See
section 5.11

e Reports: provides a list of reports available for the vehicle. See section 5.9.2

5.4 VEHICLE ACTIVITY SCREEN

The Vehicle Activity Screen shows a log of the vehicles activity for the current day
(this period is user definable) in the form of time, date, events (see 5.4.1 for icon
descriptions), speed, mileage (distance travelled), location, driver and event
description.

TO VIEW A VEHICLES ACTIVITY
1. Select a vehicle from the Vehicle Display Screen by clicking on it. The vehicles
activity details will then appear in the Vehicle Activity Screen
2. The latest update is at the top of the list, the oldest at the bottom

5.4.1 ICONS

COMMON ICONS

A Ignition on
The vehicles ignition is turned on
x‘h Ignition off
The vehicles ignition is turned off
@ Timed update
The position of the vehicle has been updated according to the time and distance
settings determined on installation of the units

#1 Entering a Geofenced area
The vehicle has entered a Geofence area (see ‘Geofence’ in section 5.10.3)
[# Exiting a Geofenced area

The vehicle has exited a Geofence area (see ‘Geofence’ in section 5.10.3)
MDT/M-Nav on-line

The MDT/M-Nav device in the vehicle is turned on

NOTE: This is only applicable to vehicles equipped with an MDT or M-Nav device
EE MDT/M-Nav off-line

The MDT/M-Nav device in the vehicle is turned off

NOTE: This is only applicable to vehicles equipped with an MDT or M-Nav device



Vehicle position queried

The position of the vehicle has been queried, by a OnlineAVL user clicking on
the ‘get current location’ button on the control bar

Vehicle moved with ignition off

The vehicle has moved while its ignition is off. This can mean that the vehicle is
being stolen, towed away, loaded on a ferry, etc.

Power removed and restored

The battery disconnection or voltage of the vehicle equipped with your tracking
devices has dropped below the device’s minimum operating voltage. This can
happen when you are cranking the vehicle if the battery is in poor or discharged
condition and is most evident on 12-volt systems

Remote panic switch
The remote panic switch has been activated by a driver. A ConEx device and
panic switch is required for this event to be created

GPS aerial reconnected
The GPS aerial has been reconnected to the tracking device located in the
vehicle

GPS aerial unconnected
The GPS aerial has been disconnected from the tracking device located in the
vehicle

DRIVER ID ICONS

& Logon ok

4
!

e 2

Driver has successfully logged on with the correct pin number, keyed into the
MDT device

Unknown pin
Driver has entered an incorrect pin number into the MDT device

Pin in use
Driver has entered a pin number already in use at that given time

Unknown driver
The vehicle is moving but no pin number has been entered into the MDT device

Manual logoff
The driver has logged off successfully from the MDT device

Auto logoff
The MDT has automatically logged the last driver off, after ignition has been
turned off. Time after ignition off to auto logoff is determined by you

CALENDAR ALERT ICONS

o

Stationary
A vehicle has been stationary past the time and distance based on the settings
determined in the Calendar Template

Unauthorised Movement
An unauthorised movement of the vehicle has occurred based on the settings
determined in the Calendar Template

10



5.5 MAP DISPLAY SECTION

The Map Display Screen allows you to see the last known location of vehicles in your
fleet. You can also freely navigate around the map (see point 5.5.1) or search for
addresses.

5.5.1 MAP TOOLBAR
Map Navigation: You can navigate around the map by clicking on the four

navigation buttons LA

to scroll up, down, left or right.
Map Boundaries Navigation: You can also navigate by moving your mouse pointer
to the map boundary. When the pointer is close to the boundary or corners of the

map it will change into a panning arrow VA{}L"‘ When you see a panning
arrow in the direction you desire, simply left-click and the map will automatically
scroll in that direction.

Zoom: QCuuuiiO You can zoom in and out within the Map Display Screen
by:
e Clicking on the + or - keys on the Mapping Tool Bar

e Clicking on any of the five scale zoom settings l=mmu N \. From left to
right, the five settings approximately translate to the following levels,
although, this varies by country:

e Country View

e State View
e Regional View
e City View

e Suburb View
e Holding down the left button of your mouse and dragging/drawing an area on
the map with your mouse pointer. The map will then automatically resize to
the dimensions of the area you have just drawn. This is an excellent way to
zoom in on a group of vehicles from a higher level view quickly.

Street Names: Most streets will automatically display a label with the name of the
street. If a street appears on the map without a name, simply hover your mouse
pointer over the street for a short time and a mouse tip label will appear with the
name of that street.

NOTE: At higher level views, not all streets or map detail can be seen. Often you will
need to zoom in closer to an area to see greater detail such as surface streets or
street names.

5.6 CONTROL BAR

The Control Bar provides a quick access to the most commonly used functions in
OnlineAVL. To quickly access any of these functions, ensure that you have selected
the vehicle(s) you want in the Vehicles Display Screen and click any of the function
buttons below:

11



¢ Refresh: refreshes the Vehicle Activity Screen and Vehicle Display
Screen with the latest updtes received.

¢ Show Vehicle on Map: positions the selected vehicle(s) on the map.
If you are selecting several vehicles, the map will automatically be adjusted
to fit all vehicles requested. The vehicles selected will appear as a red arrow
icon 0, while all other vehicles will appear as blue O or green @ arrows
matching their ignition status.

e Get Current Location: queries the selected vehicles position in real-
time and displays the results in the Vehicle Activity Screen. The @ icon will be
displayed in the Event column of the Vehicle Activity Screen matching this
update, and the ‘status bar’ will indicate the status of the query. NOTE: Only
one vehicle can be polled at a time.

¢ Send Message to Vehicle(s): allows you to send messages to the
vehicle(s) selected by directly typing your message or sending a preset
canned message. NOTE: This function is only available to vehicles fitted with
an MDT/M-Nav device.

|
e Activity Log / Message Log: toggles between the Vehicle Activity
Screen and the Message Log Screen.

5.7 FLEET SELECTION

If you have more than one fleet of vehicles, you can use the *fleet selection’ box to
access your other fleet(s). OnlineAVL will dynamically change to display your
selected fleet, so you do not need to log in and out and can quickly swap between
fleets.

| The Havman Fleet j

5.8 STATUS BAR

The ‘status bar’ indicates the status of OnlineAVL activity. This includes the status of
your login progress, a vehicles query, the latitude/longitude of your cursor over the
Map Display Screen, your message updates, etc.

Search Map: You can perform a search for a street name, town/city, postcode
(only available in the UK) or country.
1. Click on the ‘Search’ button in the *‘map toolbar’ that looks like a pair of
binoculars
2. Enter a street or place name, town/city, postcode (only available in the UK)
and country by separating these fields with a comma. You don't need to
specify the type of street you are looking such as ‘road’, ‘rd’, ‘street’, ‘st.’,
‘avenue’, ‘ave’, etc. as the search will return a list of all streets that match
your search
3. Click ‘Search’. OnlineAVL will run the search briefly and then display a list of
all possible matches
4. Select the address you require from the options listed
5. Click ‘Go to’. The result of your search will appear highlighted in green on the
map

12



Geofence and Site Drawing: Sl For further details on these functionalities,
refer to the Geofence (section 5.10.3) and Customer Site (sections 5.10.2) of this
guide.

5.9 STANDARD FEATURES

Standard features are typical features that are available to all levels of users. There
are no prerequisites or limitations on their use.

5.9.1 SHOW NEAREST
This function allows you to identify the vehicles closest to a location on the Map
Display Screen. To show the nearest vehicles to a location:
1. Right-click within the map on the location you are interested in
2. A menu will appear, select ‘Show Nearest’ from the list
3. The 'Nearest Vehicles’ window will appear on top of your OnlineAVL
application listing the vehicles closest to the location by order of proximity

NOTE: The ‘max distance’ box at the top of this window. You can change this
value dynamically by simply typing in a new value. The list of vehicles will
automatically vary depending on whether you expand or reduce the search
radius.

5.9.2 REPORTS
The Report menu allows you to generate reports on your fleet’s activity.

To select a report:

METHOD 1:
1. Click on the vehicle(s) you want to report on in the Vehicle Detail Screen
2. Select ‘Reports’ from the Menu Bar
3. Scroll to the report of your choice

METHOD 2:
1. Select the vehicle(s) you want to report on in the Vehicle Detail Screen
2. Right-click your mouse over the selected vehicle(s) to bring up the functions
menu
3. Scroll to the bottom of the functions menu to ‘Reports’ which will open a sub-
functions menu with a list of reports. Select the report you require

REPORTS AVAILABLE:

e Activity Report: generates reports on the selected vehicles activity over a
requested period of time. The report indicates all automatic time and distance
updates, as well as all events recorded that day (ignitions on/off, location
queries, Geofence entry/exit, etc).

e Customer Site Report: generates reports on the Customer Sites selected
over a requested period of time. The report provides the date of the visits,
time on-site and identity of the vehicle and the vehicles driver.

13



Geofence Report: this report allows the user to view details on some or all
of the Geofences that a vehicle has visited over a specified date range.
Reports can be generated on a per vehicle basis, per Geofence basis, or a
combination of both. This report is designed to allow the user to determine
the time spent and distance traveled inside of a Geofenced area.

Idle Report: generates idling information on the selected vehicle(s) over a
period of time. The report allows you to determine a maximum idling time
above which any idling activity will be recorded.

Mileage Report: generates reports on the selected vehicle(s) mileage over a
requested period of time. The report provides the mileage completed per day
per vehicle as well as the total fleet mileage completed over the period
selected.

Overspeed Report: generates reports on the selected vehicle(s) peak speed
over a requested period of time. The report allows you to determine a speed
limit above which all speed will be recorded.

Speed Analysis Report: this report allows the user to analyse the pattern of
speed for how a vehicle is being driven over time. You may run the report
based on selected vehicles or drivers. The report also allows you to perform a
graphical comparison of up to five vehicles or drivers at a time. The report
can be generated over user defined speed bands so that you can see what
proportion of time a vehicle is traveling in a particular speed bracket. The
report supports up to 10 'speed bands'.

Stop Report: generates reports on the selected vehicles stops. The report
lists the locations where the vehicle(s) stopped, the date and time of the
stops, and time on site.

Trip Report: generates reports on the selected vehicle(s) journeys. The
report lists the date, time, location of the stops, ignition on/off, distance
traveled, time traveled and time on site per journey, as well as the overall
distance traveled, time traveled, and time on site.

Unauthorised Movement Event Report: generate reports on alerts that
have activated along with vehicle, date, time and type of alert information.
The alert reporting was setup in the situation where unauthorised movement
alerts have been set up to trigger if the vehicle moves a certain distance or
crosses a Geofence. This implies that a certain amount of vehicle movement
is expected and tolerated but you can then use reporting to identify incidents
where that tolerance has been exceeded.

TO PRINT A REPORT

All reports can be printed by clicking on the print icon & on the top left corner of
the ‘Report” window. The print outs will be sent to the default printer initially set up
for the OnlineAVL application.

EXPORT TO AN EXCEL COMPATIBLE (CSV) FORMAT
This function allows you to save a report to an Excel compatible comma separated
file (CSV) and manipulate the data in order to obtain the information you are looking

for.

TO EXPORT A REPORT’'S DATA:

1.

From any open report, click on the print icon & on the top left corner of the
report window

2. Tick the ‘Print to File’ box

14
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Click on the icon under the ‘Where’ section. A ‘Save As’ window will pop on
top of your application

Select the location where you want to save your report information

Enter the name under which you want to save the report data. Ensure that
the name of your document is followed by ‘.csv’

Click ‘Save’ on the ‘Save As’ window. The window will automatically close and
return to the ‘Print” window

Click 'OK’ on the *Print” window. The window will automatically close down and
return to the ‘Print Preview’ window

Reduce or exit your report window

Go to the location where your document has been saved

.Open your document by double-clicking on it. Your document will now open in

Microsoft Excel

: We recommend that when you first open your CSV document you insert a

new row on top of the document to include the title of the columns listed (‘*Vehicle’;

‘Date’;

‘Time’; ‘Time on site’; ‘Speed’; ‘Destination’; etc).

5.9.3 ALERTS

5.9.3.1 POPUP & AUDIBLE ALERTS
Alerts can be activated for incoming MDT/M-Nav messages, ConEx events and
Geofence entries/exits. To activate these alerts:

1.
2.

Select ‘File’ > ‘Settings’ > ‘Alerts’

This will open the *Alert Settings’ window. Simply click in the check boxes for

the alert ‘Event Type Description’ you are interested in. You can specify

different types of alerts for different events:

e Beep: OnlineAVL will generate an audible beep when an event is
triggered. If this is the only alert type selected, there will be no other
alert other than the ‘beep’

e Popup: This will generate a small alert window similar to a windows error
message or notification alert. This window will detail the nature of the
alert, the vehicle affected and the time and location of the alert event

e Overall: A popup alert appears over the top of the OnlineAVL screen

e Flash: This causes the OnlineAVL application window in the toolbar to
flash

5.9.3.2 EMAIL ALERTS
Email alerts can be generated whenever a vehicle enters or exits a Geofence, or for
certain ConEx event alerts. To specify an email alert, follow these directions:

Geofence Email Alerts:

1.

When you create a Geofence (see section 5.10.3) you will see a window
appear called the ‘Geofence Details’ window. At the bottom of this window are
two boxes for email addresses; one for when a vehicle enters the Geofence,
the other for when it exits

Simply type in the email addresses you want. You can add multiple email
addresses with a semi-colon (;) separation. E.g. userl@mycompany.com;
user2@mycompany.com etc.
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NOTE: You are required to setup email alerts for each individual Geofence that
you want to receive alerts for.

ConEx Email Alerts:

NOTE: configuring ConEx data requires special security access and is

recommended only for experienced OnlineAVL users.

1. Select the vehicle that you want to receive alerts from (please ensure that the
vehicle has a properly configured ConEx first)

2. Select ‘ConEx Setup’, either by right-clicking on a vehicle and using the
functions menu, or use the ‘Vehicle’ Menu in the Menu Bar

3. Select the checked (active) hardware channel component that you want to
receive alerts for from the list provided and then press ‘Configure’. This will
open the ‘ConEx Configuration” window

4. You should now see the ‘Event Low’ and ‘Event High’ descriptions. If these are
properly configured, you should see a meaningful icon and description for that
event type. Check the ‘Email Alert’ tick box and then click on the ellipses box

on the right hand side of the email alert bar. This will open a window
where you can now add new email addresses and select them. When done
correctly, the email address should appear in the grey email alert bar under
the description box

**There is no limit on the number of recipient email addresses listed, and these
can include standard or mobile phone email addresses.**

5.10 ADVANCED FEATURES

Advanced features are not available to all users. Advanced features either have
special prerequisites that are required before they can be used or they require
advanced user permissions to access the feature.

5.10.1 MESSAGING

This feature is only available if a vehicle if fitted with an MDT (Mobile Display
Terminal) or M-Nav (Messaging — Navigation) device.

An OnlineAVL user can send text messages to one or more vehicles and receive
replies which are logged on the Message Screen for the current day.

STANDARD MESSAGES

These are pre-set messages that an OnlineAVL user creates if they are sending the
same message on a regular basis. This message can be edited before sending in the
‘Message Screen’ as required.

To set up ‘Standard Messages’ or for more information, please see the Online Help
available by selecting ‘Help’ > ‘Contents’ from the OnlineAVL screen.

CANNED MESSAGES

These are pre-set message that an OnlineAVL user creates and sends to the vehicles
so drivers can use them as ‘reply back’ messages.

16



To set up ‘Canned Messages’ or for more information, please see the Online Help
available by selecting ‘Help’ > ‘Contents’ from the OnlineAVL screen.

CREATE MESSAGES
1. Select the vehicle(s) to receive the message from the ‘Vehicle Display’
screen

2. Click on from the ‘Control Bar’ to bring up the ‘Send Message’
screen

3. Type your message (a maximum of 400 characters including space) OR

select a pre-set message from the ‘Standard Messages’ button

4. Click 'SEND’ to send the message to a vehicle(s) OR ‘CLOSE’ to cancel the

Action

RECEIVING REPLIES
If a vehicle(s) sends or replies to a message, a pop-up box will appear over the

OnlineAVL screen with the following details: sender (vehicle name); time, date and

message.

|
To view all sent and received messages for the current day, click on from the

‘Control Bar’ to bring up the ‘Message Log’ screen.

5.10.2 CUSTOMER SITES

Creating Customer Sites requires advanced user permissions.

A Customer Site is an area you can draw on the map in the Map Display Screen.

Customer sites appear as a blue shape and can be as large or as small as you want

to draw them.

A Customer Site allows you to set the OnlineAVL application so that the application

will report on events that occur within a set area. There is no limit on the number of

Customer Sites you can create per fleet.

VIEW /HIDE SITES

To view/hide the sites already defined on the map:
1. Right-click anywhere on the map
2. A menu will appear
3. Select/unselect ‘Show Sites’

FIND A SITE

To find a site:
1. Select: ‘File’ > ‘Admin’ > ‘Sites’
2. Select the Customer Site you require
3. Click on ‘Find on Map’

SET UP A SITE

1. Click on the ‘Add Site’ icon T at the bottom of the map screen OR right-
click on the location where you want to create a site and select ‘Add Site’

2. Drag a box around the location of the site. The 'Site Details” window will
appear as soon as you release your mouse
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3. Enter the details necessary for the site you have just drawn
4. Once you are satisfied with the information provided, click ‘OK’. If you want to
cancel the operation, click *CANCEL’

EDIT A SITE
1. To edit or delete a site, right-click on the boundary of the site selected
2. To delete the site, select ‘Delete”
3. To edit the name of a site, select ‘Edit Properties’
4. To move the site to another location, select ‘Redraw on Map’

"NOTE: You cannot delete a site which has a history of previous vehicle activity
associated with it.

CUSTOMER SITE vs GEOFENCE

A key difference between a Customer Site and a Geofence is that a Customer Site is
only defined on the Navman Fleet Manager and you can have any number of
Customer Sites. A Geofence is sent to the vehicle and stored in the tracking device
located in the vehicle. There is a limit of 50 Geofences that the vehicle can store,
but you can have as many Geofences as you need.

Use Customer Sites when you know that a vehicle will be stopping and you want to
record how long that vehicle is stopped there or you want to define a location for
general reporting purposes. Use Geofences for areas of interest where you want to
be 100% certain that a vehicle has passed through regardless of whether they stop
or not. A Geofence can be used to define an area of operation that a vehicle works
within. You can then later determine the time and distance that a vehicle spends
inside that Geofence.

5.10.3 GEOFENCES

Creating Geofence requires advanced user permissions.

A Geofence is an area you can draw on the map in the Map Display Screen.
Geofences appear as an orange shape and can be as large or as small as you want to
draw them.

The purpose of a ‘Geofence’ is that it allows you to set your vehicles tracking device
(Halo/Halo Qube) so that all entries and exits into or out of a preset area can trigger
event logs and alert notifications. You can have up to 50 Geofences per vehicle, with
a maximum of 20 sides per Geofence.

When a vehicle enters/exits a Geofence, the entry/exit will be logged into the
vehicles activity log with the icon ‘entry 1’ or ‘exit [#’. If the vehicle has a MDT/M-
Nav, the driver will also receive a Geofence entry/exit message on the device
dependant on the ‘alert’ setup you have configured.

Two forms of Geofence can be created:

1/ Polygonal Geofence - defined custom shapes for Geofences. This means shapes
can be drawn to follow the contours of the desired area precisely, making Geofence
reporting more accurate. A maximum of 20 sides can be created per Geofence area.
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2/ Standard Geofence - is a square/rectangular shape created around an area. This
is useful when creating large Geofence areas or around simple points of interest eg
around a suburb, bridge, warehouse or toll road.

VIEW/HIDE GEOFENCES
To view/hide the Geofences on the map:
1. Right-click anywhere on the map
2. A menu will appear
3. Select/unselect ‘Show Geofences’ from the list

FIND A GEOFENCE

To find a Geofence:
1. Select: ‘File’ > ‘Administration’ > ‘Geofences’
2. Select the Geofence you require
3. Click on ‘Find on Map’

SET UP A GEOFENCE*

1. Click on the add Geofence icon * at the bottom of the map screen or right-
click on the location where you want to create a Geofence and select ‘Add
Geofence’

2. Select the type of Geofence you want to create: ‘polygonal’ or ‘standard’

a. For ‘polygonal Geofence’, draw a line using the left mouse button by
dragging a line around the area, clicking off on each new side to go
around corners (a maximum of 20 sides). Click on *finish” when you
have completed drawing the Geofence boundary. The ‘Geofence
details’ window will appear

b. For ‘'standard Geofence’, drag a box around the area. The ‘Geofence
details’ window will appear as soon as you release your mouse

3. Enter a name for the Geofence you have just drawn. If you want any entry or
exit to this Geofence to trigger email alerts, enter the necessary email
addresses separating them with a semi-colon (;). See section 5.9.3.2 for
details on inserting email addresses

4. Once you are satisfied with the information provided, click ‘OK’. If you want to
cancel the operation, click *CANCEL’

EDIT A GEOFENCE*
1. To edit or delete a Geofence, right-click on the boundary of the Geofence
selected
2. To delete the Geofence, select ‘Delete”
3. To edit the name or email address list for the alerts, select ‘Edit Properties’
4. To move the Geofence to another location, select ‘Redraw on Map’

“NOTE: You cannot delete a Geofence which has a history of previous vehicle activity
associated with it.

SENDING GEOFENCES TO VEHICLES*

To send all Geofences to all vehicles
1. Select: ‘File’ > ‘Administration’ > ‘Geofences’
2. Click on ‘Send All’

To send specific Geofences to a vehicle:
1. Select: ‘File’ > ‘Administration’ > ‘Vehicles’
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Double-click on the vehicle of your choice

Click on the ‘Geofence’ tab

Select Geofences by holding ‘Ctrl” and clicking on the Geofences needed
Click on ‘Send’

uhwn

NOTE: When you send a set of Geofences to a vehicle, you reset the Geofence
memory on the vehicle. If you want to send one additional Geofence to a
vehicle, you need to send the complete updated set of Geofences. Sending only
one Geofence will erase all previously stored Geofences.

*These functions are security-dependent, and therefore not all users have access to
them.

5.10.4 CALENDAR ALERTS

Creating calendar alert requires advanced user permission.

Calendar alerts provides the ability to define scheduled alerting periods for specific
kinds of alerts that should appear during different periods in the day. There are two
types of alert:

STATIONARY VEHICLE ALERT

This alert is used during working periods when the vehicle should be active and not
stationary for more than a defined time limit. This feature is ideal to alert the
OnlineAVL user and management of a vehicle that has been stationary when it
should be on the road. You can also define exemption periods, such as breaks, when
the vehicle is expected to be stationary.

UNAUTHORISED MOVEMENT ALERT

This alert is used during out-of-hours periods when the vehicle should not be active
such as nights, weekends and out-of-office hours. Or, if the vehicle is sometimes
used out-of-hours, the alert can be set to trigger if the vehicle crosses a Geofence or
travels more than a pre-determined maximum distance.

Three different options are available for alerting on Unauthorised Movement

Alert on any event - the alert will trigger on the first activity seen during
the scheduled time period eg ignition on. Use this alert if the vehicle is not to
be touched at all during non-business hours.

Distance - this alert will trigger if the vehicle travels more than an allotted
distance during the scheduled period. Use this alert if drivers are allowed to
take their vehicles home with them or vehicles are being serviced in the yard,
but are limited in the distance they can travel.

Geofences - this alert can be set to trigger if the vehicle enters or exits a
Geofence. Use if you want to allow the vehicle to operate within a defined
area eg a yard on the weekend but not leave this area. This alert requires
that the tracking device (Halo Qube) in the vehicle have the Geofence stored,
otherwise it will not know to trigger the alert.

NOTE: The 'Distance’ and ‘Geofences’ alerts can be used together or separately.
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The above alert options have been provided to minimize instances of false alerting. If
you find that alerts are triggering too often when there is no problem, you may need
to tune the alert settings to reduce instances of false alerting.

TIME ZONE" SET UP
Firstly you must check the time zone confirmed for the vehicle is the one you want to
apply, before setting up the Calendar Template for each vehicle.

1.

NoUuhRWN

Select ‘File’ > ‘Administration’ > *Vehicles’ select the vehicle you are setting
up the Calendar Template for

Select the ‘Time Zone' tab from the window

Select the time zone from the drop down menu

Select ‘Apply daylight saving rules’ if this applies

Click on ‘Apply’

Click on ‘Send’ this will send the update to the tracking unit in the vehicle
Click ‘OK’

* Time zone only applies to calendar alert; it has no affect on other settings related
to the receiving/sending of vehicle information.

CALENDAR TEMPLATE SET UP
Templates are used to make configuration easier.

1.
2.

Select ‘File’ > ‘Administration’ > ‘Calendar Template’
Click ‘Add’ to create a new template.

Stationary Vehicle Alert set up

QU hw

Enter a name for this template in the ‘Description’ field

Enter details in the ‘Stationary Configuration’ field

Click on *Email List’ button to add email addresses to receive notification alert
Left-click mouse button on a cell and drag it left/right to shade in the area
where stationary alert applies. This area will appear in

NOTE: Leave blank a 30 minute gap to separate the Unauthorised Movement
time schedule and the Stationary Vehicle time schedule. This allows drivers
ample opportunity to get to and from work without triggering the alerts. Blank
spaces should also be left for when drivers are on breaks such as lunch/dinner.

To delete a cell, right-mouse button click on a cell(s) and click ‘Delete’. To clear
ALL cells in the template, click on ‘Clear’ located above the template cells.

Unauthorised Movement Alert set up

7.

8.

11.
12.

Click the drop down menu under the ‘Event Type’ field and select
‘Unauthorised’

Click on either the ‘Alert on any event’ OR ‘Advanced’ field under the
‘Unauthorised Configuration Usage’ to select the type of activity that should
trigger a alert

Click on *Email List’ button to add email addresses to receive notification alert

. Left-click mouse button on a cell and drag it left/right to shade in area where

Unauthorised Movement applies. This area will appear in Blue

Click on ‘Apply’

Click 'OK’ to save the template settings OR ‘CANCEL’ if you do not wish to
save the new settings
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APPLY TEMPLATE CONFIRMATION TO A VEHICLE

Select ‘File’ > ‘Administration’ > ‘Vehicles’

Select a vehicle from the list and click on ‘Properties’

Click on the ‘Calendar’ tab

To apply a template you have already created, click on the drop down menu

from the ‘Base on Template’ option OR you can create a new template specific

to this vehicle only by following the steps under ‘Calendar Template Set Up’

above

5. Ensure the ‘Enabled’ field is ticked in both the ‘Stationary’ and ‘Unauthorised’
template. This means the calendar settings will apply to the vehicle

6. If you want to edit the email list for alert notification on this vehicle click on
‘Email List’ and amend list as required

7. Click on ‘Apply’

8. Click on 'Send’. This will send the settings to the tracking device in the
vehicle and confirmation of this will appear in the ‘Vehicle Response’ section

9. Click ‘OK’ to save settings OR ‘CANCEL’ if you do not wish to save the new

settings

A WNHBR

5.10.5 DRIVER ID

Implementing Driver ID requires advanced user permission and that the vehicle is
fitted with an MDT (Mobile Data Terminal).

The Driver ID feature allows a driver to input a personalised PIN number into an MDT
and “logon” to the OnlineAVL system. As a result, driver activity can now be recorded
and monitored through reporting.

Driver ID is set up for each vehicle that the customer requires a login PIN for:

1. Select ‘File’ > ‘Administration’ > ‘Vehicles’ > select the vehicle you want to
configure the Driver PIN for

2. Select the ‘Driver’ tab

3. Driver PIN required. Check this to enable Driver ID for the vehicle

4. Auto logoff. By default the driver PIN will automatically logoff when the
vehicle ignition is turned off. However, Driver ID can be set to delay auto-
logoff. This can allow a driver to turn off the vehicle and return within 10
minutes (for example), restart the vehicle, and still be logged on.

5. MDT starts beeping. The MDT will to emit a loud warning beep if the driver
does not log in. You can increase or decrease this period here.

6. Vehicle events from the point of ignition before the driver logs on. In
order to logon, the driver must first start the vehicle. OnlineAVL is designed
to associate any events from a vehicle that occur without a PIN with a
reporting entity known as “Unknown Driver”. This setting allows OnlineAVL to
assume that the driver is indeed known and will automatically link events to
the driver so long as the driver logs in within *2* minutes from vehicle
ignition. This setting is configurable.

7. Click on ‘Send’

8. Click on ‘Refresh’ until data has appeared in the ‘Received’ field

9. Click ‘OK’ to accept changes OR ‘CANCEL’ if you do not want to apply the
settings
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ASSIGN PIN NUMBER TO DRIVERS
1. Select ‘File’ > ‘Administration’ > ‘Drivers’ > select the driver you want to
configure the Driver PIN for
2. Click on ‘Get Next Pin’
3. Click ‘OK’ to accept changes OR ‘CANCEL’ if you do not want to apply the
settings

NOTE: PIN numbers can be any number from 1 to 999999 (maximum 6 numbers).
No letters are allowed and the first number cannot be just zero.

The Multiple Logons check box is used for generic drivers. You can setup a basic
driver profile such as a “Valet” or “Temporary Driver” and assign a PIN number that
can be used by multiple drivers at the same time. Normally this check box will be left
unchecked. In the event that someone tries to login with a PIN that is already in use,
that logon attempt will be denied and an event generated by OnlineAVL that an
attempt has been made to use someone else’s PIN number.

5.10.6 ROUTE TO

This function allows an OnlineAVL user to route one or more vehicles to a location.
(This is only available to vehicles equipped with an M-Nav device)

1. ‘Right-click’ the mouse anywhere on the OnlineAVL map screen and identify a
location you want to route a vehicle(s) to

2. A menu will appear, select ‘Route to’ from the list

3. A new window will open. The map will display the ‘location’ (marked with a
chequered flag) and the ‘selected vehicles’ you want to route

4. The top left of the window will highlight the selected vehicle(s) for routing.
This list can be re-selected by clicking on the required vehicle(s)

5. The bottom left of the window will display the text message (name of the
street/road is inserted automatically) which can be customised to add further
text. For example detailing job instructions

6. Click on 'OK’ to send the message and embedded navigation coordinates to
the M-Nav device located in the vehicle

7. The M-Nav device in the vehicle(s) will receive the message and the driver
can select to ‘read’ or ‘cancel’ the message

5.11 CONEX

ConEx is an optional module that provides a means to connect external devices into
your OnlineAVL system in order to allow you to monitor or control these devices.

For further information on the ConEx, contact your Navman Wireless Representative

or refer to the ConEx Setup section of the Help menu available from your OnlineAVL
application.
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